Release 2019_006 (2019-02-12)

Impact

  • [NixOS] NodeJS applications will be restarted.
  • Users running nodejs-8 in a user profile/buildEnv should update.

NixOS platform

  • Security update for NodeJS: 8.11.3 -> 8.12.0 (#101091).
  • Security update for pipenv: 10.1.0 -> 2018.10.13 (#101091).
  • Security update for vim: 8.0.1451 -> 8.1.0490 (#101091, #108112).

Gentoo platform

  • Update fc.qemu to 1.0.4 (#108121).
  • Hotfix: configure backy retentions on barbrady03 (#108238).
  • Clean up config file handling on backup servers (#108073).