Release 2018_023 (2018-07-24)

NixOS platform

  • Update vulnix to 1.7.
  • Allow services.graylog.extraConfig to be set from local.nix (#103344).

Gentoo platform

  • Update pambase to 20150213-r1 (#103495).
  • Update shadow to 4.6 (#103495).