Release 2014_019 (2014-04-10)

Packages

  • Upgrade Puppet to version 3.2.4 (#13327).
  • Don’t upgrade OpenSSL since we are not affected by the heartbleed bug.

Configuration

  • Forcefully remove old Ceph keys on machines that are no longer Ceph servers.
  • Ensure that box mounts are right there after node reboots.