Release 2014_002 (2014-01-16)

Packages

  • Declined security update for GLSA 201309-05 / pip (#13119). In the Flying Circus, pip cannot be invoked to install system packages.
  • Declined security update for GLSA 201401-07 / libxslt yet (#13120). This update depends on libxml2 >= 2.9. An update of libxml2 is not feasible yet. Thus, libxslt is blocked as well. Because of the low security impact of the libxslt bugs in our environment, we decide to defer the libxslt update as well.

Configuration

  • Add secondary resolvers so that we have redundant resolvers per location. Move the failed DNS server to another machine (RT 92882).

Monitoring

  • The ‘haproxy port’ check now parses /etc/haproxy.cfg for the port haproxy is supposed to listen on.